Services appear to be restored at this time. We are monitoring for any lingering issues.
Posted Apr 16, 2025 - 22:33 UTC
Identified
An outage across multiple datacenters from our hosting provider is impacting multiple services. Our provider is tracking the issue and providing updates here: https://status.linode.com/incidents/ksvnn9c3p9g9. We will update you when more information is available. Please only open a service desk ticket in relation to this outage if you have new information pertaining to the issue.
Posted Apr 16, 2025 - 20:40 UTC
This incident affected: Client-Facing (Site Generator, V2 Websites), Office-Facing (IODC, Central Remote), and Backend (v3 API, Listeners).