Florida Shop Power Outage

Incident Report for GSVT Services

Resolved

We have not observed any further issues, so this incident is now considered resolved.
Posted Feb 14, 2024 - 18:04 UTC

Monitoring

Power to the florida shop has been restored. We're monitoring for any further issues.
Posted Feb 14, 2024 - 15:38 UTC

Investigating

The florida shop is currently experiencing a power failiure, which is impacting the oscar03 listener, the vault archives, and office VPN connections. We will update you further once the power is fixed.
Posted Feb 14, 2024 - 14:56 UTC
This incident affected: Office-Facing (IODC) and Backend (Listeners).