Alerts Communication Issue

Incident Report for GSVT Services

Resolved

The underlying network issue has been resolved.
Posted Jul 30, 2024 - 21:54 UTC

Monitoring

A temporary fix is in place and Alerts are now being sent normally.
Posted Jul 30, 2024 - 20:35 UTC

Identified

We have identified a network problem that is preventing the oscar03 listener from sending records to the Alert systems. We are working toward a temporary solution.
Posted Jul 30, 2024 - 20:15 UTC
This incident affected: Client-Facing (Alerts, GSVT Messaging System) and Backend (Listeners).