Central Remote Service Outage

Incident Report for GSVT Services

Resolved

This incident has been resolved.
Posted Apr 12, 2024 - 15:26 UTC

Monitoring

A fix has been implemented, we are now monitoring for any remaining problems.
Posted Apr 12, 2024 - 14:20 UTC

Identified

We are aware of a database issue affecting the Central Remote which is preventing device and station setups from working. We are working to restore this service.
Posted Apr 12, 2024 - 11:55 UTC
This incident affected: Office-Facing (Central Remote).