We are marking this issue as resolved as there are no further actions for us to take. If you encounter this issue, please clear your browser's cache to resolve it.
Posted Apr 15, 2024 - 15:51 UTC
Identified
We believe this issue is related to outdated script content on the central remote. If you encounter an issue accessing the heartbeat report, please try clearing your browser's cache, log out & exit your web browser, and then try again.
Posted Apr 15, 2024 - 14:01 UTC
Investigating
We are currently investigating an issue affecting the ability to access the heartbeat report tool on the central remote.
Posted Apr 15, 2024 - 13:41 UTC
This incident affected: Office-Facing (Central Remote).