This maintenance is now complete, the new alert scheduling features are ready to be utilized.
Posted Dec 04, 2024 - 19:18 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 04, 2024 - 19:00 UTC
Scheduled
Alerts are scheduled to have an update TODAY for about one hour. During this time, the frontend may not be fully available for updating alert configurations. This incident will be updated when the frontend is ready to be used again. No downtime is expected for alert delivery. Please open a ticket on the service desk if you have any questions or concerns about the affected systems.
Posted Dec 04, 2024 - 17:00 UTC
This scheduled maintenance affected: Client-Facing (Alerts).