Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 26, 2025 - 22:00 UTC
Scheduled
The Alerts application and legacy GSVT Messaging System application are scheduled to have maintenance on August 26th at 6pm EDT for about half an hour. For a portion of this time, alerts will not be sent. Please open a ticket on the service desk if you have any questions or concerns about the affected systems.
Posted Aug 19, 2025 - 16:25 UTC
This scheduled maintenance affected: Client-Facing (Alerts, GSVT Messaging System).