Device Check-In and Setup delays

Incident Report for GSVT Services

Resolved

We have not observed any further issues stemming from the Central Remote, so this incident is now considered resolved.
Posted Jan 29, 2024 - 20:21 UTC

Monitoring

We have implemented a fix and are now monitoring for further issues. Please open a support ticket on the IODC service desk if you continue to encounter problems.
Posted Jan 29, 2024 - 16:35 UTC

Investigating

We are currently looking into a network issue impacting the Central Remote's ability to send check-ins to devices. Until this is fixed, please open an IODC Support service desk ticket listing the JIDs of any devices that require a check-in and we will manually contact the device for you.
Posted Jan 29, 2024 - 15:13 UTC
This incident affected: Office-Facing (Central Remote).